<!DOCTYPE html>
<html class="no-js" lang="en-US">
<head>
<!-- Global Site Tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-48940344-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-48940344-1');
</script>
<!-- End Global Site Tag (gtag.js) - Google Analytics -->
<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-5MLPJ2L');</script>
<!-- End Google Tag Manager -->
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://thenews.org/xmlrpc.php" />
<!-- JM Twitter Cards by Julien Maury 10.0.1 -->
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:creator" content="@MSUSportsNews">
<meta name="twitter:site" content="@MSUSportsNews">
<meta name="twitter:title" content="Murray Police Department lit up station green">
<meta name="twitter:description" content="Grant DillardContributing Writergdillard@murraystate.eduThe Murray Police Department lit the police station green in support of  Murray and Calloway County to honor those directly impacted by">
<meta name="twitter:image" content="http://thenews.org/wp-content/uploads/2020/04/mpd-green-e1587432545322.jpg">
<!-- /JM Twitter Cards by Julien Maury 10.0.1 -->
<title>Murray Police Department lit up station green - TheNews.org</title>

	  			<script type="text/javascript">
				var disqus_config = function() {
					this.page.url = "http:\/\/thenews.org\/2020\/04\/20\/murray-police-department-lit-up-station-green\/";
									};
			</script>
			<meta name="description" content="Grant Dillard Contributing Writer gdillard@murraystate.edu The Murray Police Department lit the police station green in support of  Murray and Calloway County to honor those directly impacted by the COVID-19 pandemic. Sergeant Andrew Wiggins from the Murray Police Department reminds the community that the MPD is there for them during this&hellip;" />
<link rel="canonical" href="http://thenews.org/2020/04/20/murray-police-department-lit-up-station-green/" />
<script type="application/ld+json">{"@context" : "http://schema.org","@type" : "Organization","name" : "MSU Sports News","url" : "http:\/\/thenews.org","sameAs" : ["https:\/\/twitter.com\/@MSUSportsNews"]}</script>
<meta property="og:url" content="http://thenews.org/2020/04/20/murray-police-department-lit-up-station-green/" />
<meta property="og:site_name" content="TheNews.org" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Murray Police Department lit up station green - TheNews.org" />
<meta property="og:description" content="Grant Dillard Contributing Writer gdillard@murraystate.edu The Murray Police Department lit the police station green in support of  Murray and Calloway County to honor those directly impacted by the COVID-19 pandemic. Sergeant Andrew Wiggins from the Murray Police Department reminds the community that the MPD is there for them during this&hellip;" />
<meta property="og:image" content="http://thenews.org/wp-content/uploads/2020/04/mpd-green-e1587432545322.jpg" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="375" />
<meta name="twitter:card" content="summary_large_image">
<meta name="twitter:site" content="@MSUSportsNews" />
<meta name="twitter:creator" content="@MSUSportsNews" />
<meta name="twitter:title" content="Murray Police Department lit up station green - TheNews.org" />
<meta name="twitter:description" content="Grant Dillard Contributing Writer gdillard@murraystate.edu The Murray Police Department lit the police station green in support of  Murray and Calloway County to honor those directly impacted by the COVID-19 pandemic. Sergeant Andrew Wiggins from the Murray Police Department reminds the community that the MPD is there for them during this&hellip;" />
<meta name="twitter:image:src" content="http://thenews.org/wp-content/uploads/2020/04/mpd-green-e1587432545322.jpg" />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="TheNews.org &raquo; Feed" href="http://thenews.org/feed/" />
<link rel="alternate" type="application/rss+xml" title="TheNews.org &raquo; Comments Feed" href="http://thenews.org/comments/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.0';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-48940344-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-48940344-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/thenews.org\/wp-includes\/js\/wp-emoji-release.min.js?ver=12fe3d11f21fd6764dcfe50951cdb759"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b!==c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wdps_frontend-css'  href='http://thenews.org/wp-content/plugins/post-slider-wd/css/wdps_frontend.css?ver=1.0.59' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_effects-css'  href='http://thenews.org/wp-content/plugins/post-slider-wd/css/wdps_effects.css?ver=1.0.59' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_font-awesome-css'  href='http://thenews.org/wp-content/plugins/post-slider-wd/css/font-awesome/font-awesome.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='wdps_googlefonts-css'  href='https://fonts.googleapis.com/css?family=Oswald&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='dlm-frontend-css'  href='http://thenews.org/wp-content/plugins/download-monitor/assets/css/frontend.css?ver=4.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-lightbox-2.min.css-css'  href='http://thenews.org/wp-content/plugins/wp-lightbox-2/styles/lightbox.min.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='mh-style-css'  href='http://thenews.org/wp-content/themes/mh_newsdesk/style.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='http://thenews.org/wp-content/themes/mh_newsdesk/includes/font-awesome.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=Noto+Serif:300,400,400italic,600,700%7cOswald:300,400,400italic,600,700' type='text/css' media='all' />
<!--n2css--><script type='text/javascript' src='http://thenews.org/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://thenews.org/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//storage.googleapis.com/2nelioabtesting/4649536936214528.js?ver=1525139084'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var NelioABParams = {"ajaxurl":"http:\/\/thenews.org\/wp-admin\/admin-ajax.php","version":"4.7.3","customer":"6479124284833792","site":"4649536936214528","backend":{"domain":"nelioabtesting.appspot.com","version":6},"misc":{"useOutwardsNavigationsBlank":true},"info":{"currentId":190071,"currentActualId":190071},"wasPostRequest":"","sync":{"headlines":[],"productSummaries":[]}};
/* ]]> */
</script>
<script type='text/javascript' src='//thenews.org/wp-content/plugins/nelio-ab-testing/assets/js/tracking.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[]","home_url":"http:\/\/thenews.org","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenews.org/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.0'></script>
<script type='text/javascript' src='http://thenews.org/wp-content/plugins/post-slider-wd/js/jquery.mobile.js?ver=1.0.59'></script>
<script type='text/javascript' src='http://thenews.org/wp-content/plugins/post-slider-wd/js/wdps_frontend.js?ver=1.0.59'></script>
<script type='text/javascript' src='http://thenews.org/wp-content/themes/mh_newsdesk/js/scripts.js?ver=12fe3d11f21fd6764dcfe50951cdb759'></script>
<link rel='https://api.w.org/' href='http://thenews.org/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://thenews.org/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://thenews.org/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Superheroes may be cause for concern' href='http://thenews.org/2020/04/20/superheroes-may-be-cause-for-concern/' />

<link rel='shortlink' href='http://thenews.org/?p=190071' />
<link rel="alternate" type="application/json+oembed" href="http://thenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenews.org%2F2020%2F04%2F20%2Fmurray-police-department-lit-up-station-green%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://thenews.org/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fthenews.org%2F2020%2F04%2F20%2Fmurray-police-department-lit-up-station-green%2F&#038;format=xml" />
<script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//thenews.org/?wordfence_lh=1&hid=AADAA479290FD7C398AF77E3A569695D');
</script>	<style type="text/css">
    	    		.social-nav a:hover, .logo-title, .entry-content a, a:hover, .entry-meta .entry-meta-author, .entry-meta a, .comment-info, blockquote, .pagination a:hover .pagelink { color: #210060; }
			.main-nav li:hover, .slicknav_menu, .ticker-title, .breadcrumb a, .breadcrumb .bc-text, .button span, .widget-title span, input[type=submit], table th, .comment-section-title .comment-count, #cancel-comment-reply-link:hover, .pagination .current, .pagination .pagelink { background: #210060; }
			blockquote, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover, textarea:hover { border-color: #210060; }
    	    				.widget-title, .pagination a.page-numbers:hover, .dots:hover, .pagination a:hover .pagelink, .comment-section-title { background: #ccdce8; }
			.commentlist .depth-1, .commentlist .bypostauthor .avatar { border-color: #ccdce8; }
    	    				.main-nav, .main-nav ul li:hover > ul, .mh-footer { background: #efefef; }
    	    				.header-top, .header-nav ul li:hover > ul, .footer-ad-wrap, .footer-1, .footer-2, .footer-3, .footer-bottom { background: #021b5b; }
			.social-nav a { color: #021b5b; }
    	    				.footer-widgets .widget-title { background: #a36911; }
    	    		</style>
    <!--[if lt IE 9]>
<script src="http://thenews.org/wp-content/themes/mh_newsdesk/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
.entry-content p { font-size: 16px; font-size: 1rem; }
body { font-family: "Noto Serif", serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e8e8e8; }
</style>
<meta name="twitter:widgets:link-color" content="#000000"><meta name="twitter:widgets:border-color" content="#000000"><meta name="twitter:partner" content="tfwp"><link rel="icon" href="http://thenews.org/wp-content/uploads/2016/10/cropped-NewLogoShield-32x32.png" sizes="32x32" />
<link rel="icon" href="http://thenews.org/wp-content/uploads/2016/10/cropped-NewLogoShield-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="http://thenews.org/wp-content/uploads/2016/10/cropped-NewLogoShield-180x180.png" />
<meta name="msapplication-TileImage" content="http://thenews.org/wp-content/uploads/2016/10/cropped-NewLogoShield-270x270.png" />

<meta name="twitter:card" content="summary"><meta name="twitter:title" content="Murray Police Department lit up station green"><meta name="twitter:site" content="@MSUSportsNews"><meta name="twitter:description" content="Grant Dillard Contributing Writer gdillard@murraystate.edu The Murray Police Department lit the police station green in support of  Murray and Calloway County to honor those directly impacted by the COVID-19 pandemic. Sergeant Andrew Wiggins from the Murray Police Department reminds the community that the MPD is there for them during this time. “To show our unity&hellip;"><meta name="twitter:image" content="http://thenews.org/wp-content/uploads/2020/04/mpd-green-e1587432545322.jpg">
			<!-- Easy Columns 2.1.1 by Pat Friedl http://www.patrickfriedl.com -->
			<link rel="stylesheet" href="http://thenews.org/wp-content/plugins/easy-columns/css/easy-columns.css" type="text/css" media="screen, projection" />
					<style type="text/css" id="wp-custom-css">
			.mh-video-widget {
margin-top: 0;
background-color: #000;
}

.widget-title {
background-color: #232323;
width: 100%;
padding: 10px 0;
font-weight: 400;
}

.widget-title span {
padding: 0 15px;
color: #fff;
background-color: transparent;
}

.widget-title span a {
color: #fff;
}

.widget-title span a:hover {
color: #fff;
}

.mh_newsdesk_custom_posts .widget-title, .related-content-title {
margin: 0 0 20px;
}

.button span {
background-color: #002144;
color: #fff;
margin: 5px 0;
padding: 6px 12px;
}

.button span:hover {
text-decoration: underline;
background-color: #002144;
}

.fa-mh-social {
display: block;
margin-top: 7px;
}

.main-nav li {
transition: none;
}

.main-nav li a {
color: #002144;
transition: none;
}

.main-nav li:hover {
background-color: #002144;
}

.main-nav li:hover a {
color: #fff;
}

.main-nav li {
border: none;
}

.main-nav {
border-top: 2px solid #002144;
border-bottom: 2px solid #002144;
}

.sub-menu li {
background-color: #002144;
}

.sub-menu li a {
color: #fff;
}

.sub-menu li a:hover {
text-decoration: underline;
}

.header-top li {
border: none;
}

.header-top li a:hover {
text-decoration: underline;
}

ul#menu-footer-nav-1.menu li {
border: none;
}

ul#menu-footer-nav-1.menu li a:hover {
text-decoration: underline;
}		</style>
	</head>
<body class="post-template-default single single-post postid-190071 single-format-standard custom-background mh-right-sb elementor-default">
<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-5MLPJ2L"
height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
	<div class="header-top">
		<div class="wrapper-inner clearfix">
										<nav class="social-nav clearfix">
					<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-174406" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174406"><a href="https://www.facebook.com/TheMurrayStateNews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-174408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174408"><a href="https://www.instagram.com/themurraystatenews/"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Instagram</span></a></li>
<li id="menu-item-174407" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174407"><a href="https://twitter.com/murraystatenews"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-174409" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-174409"><a href="https://www.youtube.com/channel/UCb1oKBH5pmYOnrtTSGvouWg"><span class="fa-stack"><i class="fa fa-circle fa-stack-2x"></i><i class="fa fa-mh-social fa-stack-1x"></i></span><span class="screen-reader-text">YouTube</span></a></li>
</ul></div>				</nav>
					</div>
	</div>
<div id="mh-wrapper">
<header class="mh-header">
	<div class="header-wrap clearfix">
				<div class="mh-col mh-1-3 header-logo">
			<a href="http://thenews.org/" title="TheNews.org" rel="home">
<div class="logo-wrap" role="banner">
<img src="http://thenews.org/wp-content/uploads/2017/09/Logo_Final_Web_Cropped.png" height="94" width="300" alt="TheNews.org" />
</div>
</a>
		</div>
		<aside id="media_image-14" class="mh-col mh-2-3 widget_media_image"><div class="header-ad"><a href="http://www.fpcmurray.com" class="" rel="" target=""><img width="740" height="144" src="http://thenews.org/wp-content/uploads/2020/02/FirstPres-Front-p1.jpg" class="image wp-image-188710  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://thenews.org/wp-content/uploads/2020/02/FirstPres-Front-p1.jpg 740w, http://thenews.org/wp-content/uploads/2020/02/FirstPres-Front-p1-300x58.jpg 300w" sizes="(max-width: 740px) 100vw, 740px" /></a></div></aside>	</div>
	<div class="header-menu clearfix">
		<nav class="main-nav clearfix">
			<div class="menu-main-nav-container"><ul id="menu-main-nav" class="menu"><li id="menu-item-7137" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-7137"><a href="http://thenews.org/">Home</a></li>
<li id="menu-item-7131" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7131"><a href="http://thenews.org/topics/news/">News</a>
<ul  class="sub-menu">
	<li id="menu-item-178012" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178012"><a href="http://thenews.org/topics/news/breaking-news/">Breaking News</a></li>
</ul>
</li>
<li id="menu-item-7132" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7132"><a href="http://thenews.org/topics/athletics/">Sports</a>
<ul  class="sub-menu">
	<li id="menu-item-153973" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153973"><a href="http://thenews.org/topics/athletics/baseball-athletics/">Baseball</a></li>
	<li id="menu-item-153974" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153974"><a href="http://thenews.org/topics/athletics/basketball-sports/">Basketball</a></li>
	<li id="menu-item-162715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162715"><a href="http://thenews.org/topics/athletics/cross-country-athletics/">Cross-Country</a></li>
	<li id="menu-item-153975" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153975"><a href="http://thenews.org/topics/athletics/football-sports/">Football</a></li>
	<li id="menu-item-153976" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153976"><a href="http://thenews.org/topics/athletics/golf-athletics/">Golf</a></li>
	<li id="menu-item-7147" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7147"><a href="http://thenews.org/topics/athletics/intramurals/">Intramurals</a></li>
	<li id="menu-item-162716" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162716"><a href="http://thenews.org/topics/athletics/rifling/">Rifle</a></li>
	<li id="menu-item-153977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153977"><a href="http://thenews.org/topics/athletics/soccer-athletics/">Soccer</a></li>
	<li id="menu-item-153978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-153978"><a href="http://thenews.org/topics/athletics/softball-athletics/">Softball</a></li>
	<li id="menu-item-8191" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8191"><a href="http://thenews.org/topics/athletics/sports-column/">Sports Columns</a></li>
	<li id="menu-item-172777" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172777"><a href="http://thenews.org/topics/athletics/sports-news/">Sports News</a></li>
	<li id="menu-item-172778" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172778"><a href="http://thenews.org/topics/athletics/tennis-athletics/">Tennis</a></li>
	<li id="menu-item-162872" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-162872"><a href="http://thenews.org/topics/athletics/track-field-athletics/">Track and Field</a></li>
	<li id="menu-item-170041" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-170041"><a href="http://thenews.org/topics/athletics/volleyball-athletics/">Volleyball</a></li>
	<li id="menu-item-172776" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-172776"><a href="http://thenews.org/topics/athletics/other/">Other</a></li>
</ul>
</li>
<li id="menu-item-7133" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-7133"><a href="http://thenews.org/topics/features/">Features</a></li>
<li id="menu-item-7134" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-7134"><a href="http://thenews.org/topics/opinion/">Opinion</a>
<ul  class="sub-menu">
	<li id="menu-item-8188" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8188"><a href="http://thenews.org/topics/opinion/opinion-columns/">Opinions Columns</a></li>
	<li id="menu-item-7289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7289"><a href="http://thenews.org/topics/opinion/our-view/">Our View</a></li>
	<li id="menu-item-7150" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-7150"><a href="http://thenews.org/topics/opinion/letters-to-the-editor/">Letters</a></li>
</ul>
</li>
<li id="menu-item-166218" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-166218"><a href="http://thenews.org/topics/video/">Multimedia</a>
<ul  class="sub-menu">
	<li id="menu-item-178182" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178182"><a href="http://thenews.org/topics/video/">Video</a></li>
	<li id="menu-item-178183" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-178183"><a href="http://thenews.org/topics/video/the-murray-state-minute/">The Murray State Minute</a></li>
	<li id="menu-item-178181" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178181"><a href="https://soundcloud.com/user-455319318">The Racer Rundown</a></li>
</ul>
</li>
<li id="menu-item-181451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-181451"><a href="http://thenews.org/about-us/">Contact Us</a></li>
<li id="menu-item-189495" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-189495"><a href="http://thenews.org/topics/corona-virus/">Coronavirus</a></li>
</ul></div>		</nav>
		<div class="header-sub clearfix">
						<aside class="mh-col mh-1-3 header-search">
				<form role="search" method="get" class="search-form" action="http://thenews.org/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>			</aside>
		</div>
	</div>
</header><div class="mh-section mh-group">
	<div id="main-content" class="mh-content"><article id="post-190071" class="post-190071 post type-post status-publish format-standard has-post-thumbnail hentry category-corona-virus category-features tag-calloway-county tag-community tag-covid-19 tag-gov-beshear tag-mpd tag-murray-police-department tag-police-station">
	<header class="entry-header clearfix">
		<h1 class="entry-title">
			Murray Police Department lit up station green		</h1>
		<div class="entry-tags clearfix"><span>TOPICS:</span><a href="http://thenews.org/tag/calloway-county/" rel="tag">Calloway County</a><a href="http://thenews.org/tag/community/" rel="tag">community</a><a href="http://thenews.org/tag/covid-19/" rel="tag">COVID-19</a><a href="http://thenews.org/tag/gov-beshear/" rel="tag">Gov. Beshear</a><a href="http://thenews.org/tag/mpd/" rel="tag">MPD</a><a href="http://thenews.org/tag/murray-police-department/" rel="tag">murray police department</a><a href="http://thenews.org/tag/police-station/" rel="tag">police station</a></div>	</header>
	
<div class="entry-thumbnail">
<img width="777" height="437" src="http://thenews.org/wp-content/uploads/2020/04/mpd-green-777x437.jpg" class="attachment-content-single size-content-single wp-post-image" alt="" srcset="http://thenews.org/wp-content/uploads/2020/04/mpd-green-777x437.jpg 777w, http://thenews.org/wp-content/uploads/2020/04/mpd-green-180x101.jpg 180w, http://thenews.org/wp-content/uploads/2020/04/mpd-green-260x146.jpg 260w, http://thenews.org/wp-content/uploads/2020/04/mpd-green-373x210.jpg 373w, http://thenews.org/wp-content/uploads/2020/04/mpd-green-120x67.jpg 120w" sizes="(max-width: 777px) 100vw, 777px" /><span class="wp-caption-text">Murray Police Department lit police station green to support community. (Photo courtesy of  Sergeant Andrew Wiggins) </span>
</div>
		<p class="entry-meta">
<span class="entry-meta-author vcard author">Posted By: <a class="fn" href="http://thenews.org/author/features-editor-2/">Features Editor</a></span>
<span class="entry-meta-date updated">April 20, 2020</span>
</p>
	<div class="entry-content clearfix">
		<p>Grant Dillard<br />
Contributing Writer<br />
<a href="mailto:gdillard@murraystate.edu">gdillard@murraystate.edu</a></p>
<p>The Murray Police Department lit the police station green in support of  Murray and Calloway County to honor those directly impacted by the COVID-19 pandemic.</p>
<p>Sergeant Andrew Wiggins from the Murray Police Department reminds the community that the MPD is there for them during this time.</p>
<p>“To show our unity with our community, we decided to light up the police department green,” Wiggins said. “We wanted to remind everyone that we are still here to help them when they need us, and that we are in this with them.”</p>
<p>Wiggins said many people are scared and unsure of what the next few months will bring, so this small act serves as a reminder that the MPD fully supports and will help in these times of need.</p>
<p>In late March, Kentucky Gov. Andy Beshear asked people to put green lights outside their houses to show unity and compassion for those who’ve lost their lives to COVID-19.</p>
<p>“The Murray Police Department has always instilled in our officers that we are a part of this community,” Wiggins said. “It is part of our mission to provide professional community-oriented policing to help all members of this community.”</p>
<p>According to a press release, the MPD has seen an outpouring of love and support to first responders, medical personnel and others doing their part to help during the pandemic.</p>
<p>Wiggins said the police station has heard from many people who see neighbors with green lights and feel as though they are not alone.</p>
<p>“It has become a small gesture to help each other by encouraging others to remain strong and to continue to do whatever is needed to flatten the curve and defeat the virus,” Wiggins said.</p>
<p>Wiggins said people like to gather and socialize, but during this time, we have to focus on social distancing despite how difficult it is to not be able to see loved ones.</p>
<p>“Experts say that social distancing is one of the best ways to prevent the spread of this virus, so it is very important that we all follow this recommendation,” Wiggins said.</p>
<p>Officers are still patrolling the city to prevent and respond to crimes but the MPD is taking numerous steps to prevent the spread of the virus between officers.</p>

<div class="twitter-share"><a href="https://twitter.com/intent/tweet?url=http%3A%2F%2Fthenews.org%2F2020%2F04%2F20%2Fmurray-police-department-lit-up-station-green%2F&#038;via=MSUSportsNews" class="twitter-share-button">Tweet</a></div>
	</div>
	</article><div class="mh-share-buttons mh-group">
    <a class="mh-col mh-1-4 mh-facebook" href="#" onclick="window.open('http://www.facebook.com/sharer.php?u=http://thenews.org/2020/04/20/murray-police-department-lit-up-station-green/&t=Murray Police Department lit up station green', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
	    <span class="mh-share-button"><i class="fa fa-facebook fa-2x"></i>SHARE</span>
	</a>
    <a class="mh-col mh-1-4 mh-twitter" href="#" onclick="window.open('http://twitter.com/share?text=Murray Police Department lit up station green -&url=http://thenews.org/2020/04/20/murray-police-department-lit-up-station-green/', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
	    <span class="mh-share-button"><i class="fa fa-twitter fa-2x"></i>TWEET</span>
	</a>
    <a class="mh-col mh-1-4 mh-pinterest" href="#" onclick="window.open('http://pinterest.com/pin/create/button/?url=http://thenews.org/2020/04/20/murray-police-department-lit-up-station-green/&media=http://thenews.org/wp-content/uploads/2020/04/mpd-green-e1587432545322.jpg&description=Murray Police Department lit up station green', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
	    <span class="mh-share-button"><i class="fa fa-pinterest fa-2x"></i>PIN</span>
	</a>
    <a class="mh-col mh-1-4 mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=http://thenews.org/2020/04/20/murray-police-department-lit-up-station-green/', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
	    <span class="mh-share-button"><i class="fa fa-google-plus fa-2x"></i>SHARE</span>
	</a>
</div><nav class="post-nav-wrap" role="navigation">
<ul class="post-nav clearfix">
<li class="post-nav-prev">
<a href="http://thenews.org/2020/04/20/superheroes-may-be-cause-for-concern/" rel="prev"><i class="fa fa-chevron-left"></i>Previous post</a></li>
</ul>
</nav>
		<h4 class="widget-title related-content-title">
			<span>Related Articles</span>
		</h4>
		<div class="related-content clearfix"><article class="mh-col mh-1-4 content-grid post-174449 post type-post status-publish format-standard has-post-thumbnail hentry category-news tag-community tag-nonprofit-connections">
	<div class="content-thumb content-grid-thumb">
		<a href="http://thenews.org/2016/09/15/nonprofit-connections-links-students-to-community/" title="&#8216;Nonprofit Connections&#8217; links students to community"><img width="78" height="101" src="http://thenews.org/wp-content/uploads/2016/02/Online-picture.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://thenews.org/wp-content/uploads/2016/02/Online-picture.jpg 791w, http://thenews.org/wp-content/uploads/2016/02/Online-picture-232x300.jpg 232w, http://thenews.org/wp-content/uploads/2016/02/Online-picture-768x994.jpg 768w" sizes="(max-width: 78px) 100vw, 78px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://thenews.org/topics/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://thenews.org/2016/09/15/nonprofit-connections-links-students-to-community/" title="&#8216;Nonprofit Connections&#8217; links students to community" rel="bookmark">
			&#8216;Nonprofit Connections&#8217; links students to community		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-189662 post type-post status-publish format-standard has-post-thumbnail hentry category-corona-virus category-news tag-bob-rogers tag-coronavirus-update tag-covid-19 tag-murray tag-top">
	<div class="content-thumb content-grid-thumb">
		<a href="http://thenews.org/2020/03/26/mayor-rogers-declares-state-of-emergency-for-murray/" title="Mayor Rogers declares state of emergency for Murray"><img width="180" height="101" src="http://thenews.org/wp-content/uploads/2020/03/state-of-emergency-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://thenews.org/wp-content/uploads/2020/03/state-of-emergency-180x101.jpg 180w, http://thenews.org/wp-content/uploads/2020/03/state-of-emergency-300x169.jpg 300w, http://thenews.org/wp-content/uploads/2020/03/state-of-emergency-768x431.jpg 768w, http://thenews.org/wp-content/uploads/2020/03/state-of-emergency-777x437.jpg 777w, http://thenews.org/wp-content/uploads/2020/03/state-of-emergency-260x146.jpg 260w, http://thenews.org/wp-content/uploads/2020/03/state-of-emergency-373x210.jpg 373w, http://thenews.org/wp-content/uploads/2020/03/state-of-emergency-120x67.jpg 120w, http://thenews.org/wp-content/uploads/2020/03/state-of-emergency.jpg 810w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://thenews.org/topics/corona-virus/" rel="category tag">Coronavirus updates</a>, <a href="http://thenews.org/topics/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://thenews.org/2020/03/26/mayor-rogers-declares-state-of-emergency-for-murray/" title="Mayor Rogers declares state of emergency for Murray" rel="bookmark">
			Mayor Rogers declares state of emergency for Murray		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-189620 post type-post status-publish format-standard has-post-thumbnail hentry category-corona-virus category-features tag-covid-19 tag-facebook-group tag-governor-andy-beshear tag-kentucky tag-memes tag-positivity">
	<div class="content-thumb content-grid-thumb">
		<a href="http://thenews.org/2020/03/25/beshear-memes-encourage-safety-and-positivity/" title="Beshear memes encourage safety and positivity"><img width="180" height="101" src="http://thenews.org/wp-content/uploads/2020/03/beshear1-180x101.jpg" class="attachment-content-grid size-content-grid wp-post-image" alt="" srcset="http://thenews.org/wp-content/uploads/2020/03/beshear1-180x101.jpg 180w, http://thenews.org/wp-content/uploads/2020/03/beshear1-777x437.jpg 777w, http://thenews.org/wp-content/uploads/2020/03/beshear1-260x146.jpg 260w, http://thenews.org/wp-content/uploads/2020/03/beshear1-373x210.jpg 373w, http://thenews.org/wp-content/uploads/2020/03/beshear1-120x67.jpg 120w" sizes="(max-width: 180px) 100vw, 180px" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://thenews.org/topics/corona-virus/" rel="category tag">Coronavirus updates</a>, <a href="http://thenews.org/topics/features/" rel="category tag">Features</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://thenews.org/2020/03/25/beshear-memes-encourage-safety-and-positivity/" title="Beshear memes encourage safety and positivity" rel="bookmark">
			Beshear memes encourage safety and positivity		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator"><article class="mh-col mh-1-4 content-grid post-8096 post type-post status-publish format-standard hentry category-news tag-burglary tag-calloway-county tag-calloway-county-jail tag-kentucky-state-police tag-marcum tag-murray tag-sheriff tag-student tag-suspect tag-theft">
	<div class="content-thumb content-grid-thumb">
		<a href="http://thenews.org/2012/09/04/sheriffs-department-arrests-county-burglary-suspects-student-involved/" title="Sheriff&#8217;s Department arrests county burglary suspects, student involved"><img class="mh-image-placeholder" src="http://thenews.org/wp-content/themes/mh_newsdesk/images/placeholder-content-grid.jpg" alt="No Picture" />		</a>
	</div>
			<p class="entry-meta">
			<span><a href="http://thenews.org/topics/news/" rel="category tag">News</a></span>
		</p>
		<h3 class="entry-title content-grid-title">
		<a href="http://thenews.org/2012/09/04/sheriffs-department-arrests-county-burglary-suspects-student-involved/" title="Sheriff&#8217;s Department arrests county burglary suspects, student involved" rel="bookmark">
			Sheriff&#8217;s Department arrests county burglary suspects, student involved		</a>
	</h3>
</article>
<hr class="mh-separator content-grid-separator">		</div>	</div>
	<aside class="mh-sidebar">
	<div id="media_image-15" class="sb-widget clearfix widget_media_image"><a href="https://www.futuregroundsmky.com" class="" rel="" target=""><img width="300" height="600" src="http://thenews.org/wp-content/uploads/2020/04/Future-Grounds-Sidebar.png" class="image wp-image-189815  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://thenews.org/wp-content/uploads/2020/04/Future-Grounds-Sidebar.png 300w, http://thenews.org/wp-content/uploads/2020/04/Future-Grounds-Sidebar-150x300.png 150w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></aside></div>
</div>
<footer class="mh-footer">
		<div class="wrapper-inner clearfix">
			</div>
	<div class="footer-bottom">
		<div class="wrapper-inner clearfix">
							<nav class="footer-nav clearfix">
					<div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-178011" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-178011"><a href="https://issuu.com/themurraystatenews">Issuu</a></li>
<li id="menu-item-175241" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175241"><a href="http://thenews.org/advertise/">Advertise</a></li>
<li id="menu-item-175245" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-175245"><a href="http://thenews.org/apply/">Career</a></li>
</ul></div>				</nav>
						<div class="copyright-wrap">
				<p class="copyright">
					Copyright 2020 TheNews.org				</p>
			</div>
		</div>
	</div>
</footer>
<!-- analytics-counter google analytics tracking code --><script>
    (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
            (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
    })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

    ga('create', 'UA-48940344-1', 'auto');

    ga('set', 'anonymizeIp', true);    ga('send', 'pageview');

</script><!--  -->		<script type="text/javascript">
		/* <![CDATA[ */
		NelioABParams.sync.headlines = "";
				/* ]]> */
		</script><script type='text/javascript'>
/* <![CDATA[ */
var JQLBSettings = {"fitToScreen":"1","resizeSpeed":"400","displayDownloadLink":"0","navbarOnTop":"0","loopImages":"","resizeCenter":"","marginSize":"25","linkTarget":"_self","help":"","prevLinkTitle":"previous image","nextLinkTitle":"next image","prevLinkText":"\u00ab Previous","nextLinkText":"Next \u00bb","closeTitle":"close image gallery","image":"Image ","of":" of ","download":"Download","jqlb_overlay_opacity":"80","jqlb_overlay_color":"#000000","jqlb_overlay_close":"1","jqlb_border_width":"10","jqlb_border_color":"#ffffff","jqlb_border_radius":"0","jqlb_image_info_background_transparency":"100","jqlb_image_info_bg_color":"#ffffff","jqlb_image_info_text_color":"#000000","jqlb_image_info_text_fontsize":"10","jqlb_show_text_for_image":"1","jqlb_next_image_title":"next image","jqlb_previous_image_title":"previous image","jqlb_next_button_image":"http:\/\/thenews.org\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/next.gif","jqlb_previous_button_image":"http:\/\/thenews.org\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/prev.gif","jqlb_maximum_width":"","jqlb_maximum_height":"","jqlb_show_close_button":"1","jqlb_close_image_title":"close image gallery","jqlb_close_image_max_heght":"22","jqlb_image_for_close_lightbox":"http:\/\/thenews.org\/wp-content\/plugins\/wp-lightbox-2\/styles\/images\/closelabel.gif","jqlb_keyboard_navigation":"1","jqlb_popup_size_fix":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='http://thenews.org/wp-content/plugins/wp-lightbox-2/wp-lightbox-2.min.js?ver=1.3.4.1'></script>
<script type='text/javascript' src='http://thenews.org/wp-includes/js/wp-embed.min.js?ver=12fe3d11f21fd6764dcfe50951cdb759'></script>
<script type='text/javascript'>
/* <![CDATA[ */
window.twttr=(function(w){t=w.twttr||{};t._e=[];t.ready=function(f){t._e.push(f);};return t;}(window));
/* ]]> */
</script>
<script type="text/javascript" id="twitter-wjs" async defer src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
</body>
</html>
<!--Generated by Endurance Page Cache-->